Are you upgrading from 0.4.1?

Note: if you're upgrading from a 1.x version to another 1.x version, you will need to follow the instructions from within the AdminCP's Update tab, rather than running through the installer again.

You will need the following:
  • A MySQL database on the webserver
  • PHP version 5.3+
The following are not required, but are recommended:
Currently data may be imported from:
  • XenForo
Support for the following is planned:
  • phpBB
  • IPBoard
  • MyBB
  • Vanilla
  • ModernBB
  • Wordpress (with optional support for bbPress)

„Proti hluposti se bojovat musí, ale vyhrát se nedá!“ Jan Werich